Skip to main content

Unsupported or unrecognized SSL message

The following error may appear when publishing to a web server via FTPS:

Bash
Could not connect to FTPS server (host:21) : Unsupported or unrecognized SSL message

This occurs when the FTPS Transport is configured to connect using explicit FTPS over port 21. Cascade CMS supports implicit FTPS only. To correct it:

  1. Configure the target FTPS server to allow implicit connections, typically over port 990.
  2. Adjust the corresponding FTPS Transport in Cascade CMS to connect using port 990.